[How To] Install Skype 4.3 on Ubuntu 10.04/12.04/12.10/13.10/14.04

Skype has stopped supporting older version than 4.3 due to the new security implementations. This has forced many Ubuntu users to upgrade the Skype version to at least 4.3.

To install Skype 4.3 on Ubuntu Desktop 10.04/12.04/12.10/13.10/14.04:

1) Remove older version of skype

 sudo apt-get remove skype skype-bin

2) Download the package from official skype link here.

3) Install the package

 sudo dpkg -i skype-ubuntu*.deb; sudo apt-get -f install

The Canonical repository has included Skype 4.3 now. Enable Canonical repository from Ubuntu software center and install skype without download the package.

apt-get install skype
Share on Facebook2
Share on Google+1Tweet about this on TwitterShare on StumbleUpon1Share on LinkedIn1Share on Tumblr0Digg thisPin on Pinterest0Share on Reddit0Email this to someonePrint this page
Skype has stopped supporting older version than 4.3 due to the new security implementations. This has forced many Ubuntu users to upgrade the Skype version to at least 4.3. To install Skype 4.3 on Ubuntu Desktop 10.04/12.04/12.10/13.10/14.04: 1) Remove older version of skype sudo apt-get remove skype skype-bin 2) Download the package from official skype link here. 3) Install the package sudo dpkg -i skype-ubuntu*.deb; sudo apt-get -f install The Canonical repository has included Skype 4.3 now. Enable Canonical repository from Ubuntu software center and install skype without download the package. apt-get install skype

Review Overview

User Rating: 0.55 ( 1 votes)

About Abhijit Sandhan

Abhijit Sandhan
Loves Linux, Blogging, Traveling, Hiking and sharing knowledge!

2 comments

  1. Nice article, i had many problem in older version skype, before some days i update my skpe in ubuntu, i face some problem, but now your article very helpful to me...
    Thanks for share this article.......

    Arun

  2. Unfortunately articel didn#t help.

    Starting from the beginning of your procedure, until the point
    2) Download the package from official skype link here.
    What does it mean ?
    Direct installation with deb-Installer gives the message
    Error: Cannot install 'libqt4-dbus' (very bad, clock-wood)
    Downloading, cd in terminal to download directory,
    sudo dpkg -i skype-ubuntu*.deb; sudo apt-get -f install
    gives message
    Selecting previously deselected package skype.
    (Reading database ... 123481 files and directories currently installed.)
    Unpacking skype (from skype-ubuntu-lucid_4.3.0.37-1_i386.deb) ...
    dpkg: dependency problems prevent configuration of skype:
    skype depends on libqt4-dbus (>= 4:4.5.3); however:
    Package libqt4-dbus is not installed......................

    no luck !!!!!!!
    skype depends on libqt4-network (>= 4:4.5.3); however:
    Package libqt4-network is not installed.
    skype depends on libqt4-webkit (>= 4:4.6.1); however:
    Package libqt4-webkit is not installed.
    skype depends on libqt4-xml (>= 4:4.5.3); however:
    Package libqt4-xml is not installed.
    skype depends on libqtgui4 (>= 4:4.6.1); however:
    Package libqtgui4 is not installed.

Leave a Reply

Your email address will not be published. Required fields are marked *

CAPTCHA